1

Resolved

Munq.CommonServiceLocator NuGet package cannot be installed

description

The Munq.CommonServiceLocator package version 3.1.2 on Nuget (http://nuget.org/packages/Munq.CommonServiceLocator) has a dependency on the package CommonServiceLocator (>= 1.1).
 
The CommonServiceLocator package's latest version appears to be 1.0, meaning that Munq.CommonServiceLocator cannot resolve its dependencies and therefore can't be installed.

comments

mdennis wrote Mar 9, 2012 at 6:41 PM

Get the latest Nuget package >3.1.3